1

Neither my pen-drives nor my wireless mouse are getting mounted or connected. During startup it shows something about USB 3-7 not accepting address or similar. I checked in DISKS and my pen-drive doesn't show up.

Result of lsusb with plugged-in pen-drive:

    Bus 002 Device 002: ID 8087:8000 Intel Corp. 
    Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 001 Device 002: ID 8087:8008 Intel Corp. 
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
    Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  • Could you please edit your post and provide the output of lsusb (use code formatting {})? – Byte Commander Apr 21 '15 at 9:31
  • i did as you told me to – B_G Apr 21 '15 at 11:23
  • Was this the output with the pendrive plugged in or not? Sorry that I forgot to mention that earlier, but please add both. – Byte Commander Apr 21 '15 at 11:26
  • pendrive plugged in. – B_G Apr 21 '15 at 11:28
  • Can you give the details about your motherboard? – We are Borg Apr 23 '15 at 9:30
1

It worked. I did a

    sudo apt-get update
    sudo apt-get upgrade
    sudo apt-get update --fix-missing

then rebooted the system and everything seems to be working properly

Thanks for the help guys!

  • Nice to hear. Note that you can and should accept your own answer. Probably you have to wait for about 2 days or so until that is unlocked, but please do it then. Thanks! :) – Byte Commander Apr 21 '15 at 11:46
  • Yeah i have to wait for 2 days. Will do it then. – B_G Apr 21 '15 at 11:58
0

according to this LINK this is a kind of hardware error due to high temperature . can you try the solution to shutdown the PC and leave it till it cools up and tr again

  • tried. still not working. – B_G Apr 21 '15 at 10:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.