0

I cant seem to install Teamviewer 10, at the Software Center it says:

"Dependency is not satisfiable: lib32asound2" 

Not really sure what to do there, I tried:

sudo apt-get install lib32asound2

but it said:

E: Unable to locate package lib32asound2   
0

According to this possible duplicate, you need to install the 32-bit version instead of the 64-bit. Read the first answer for more details.

0
  1. Teamviewer depends on some dll and therefore needs wine to work.

    sudo apt-get install wine1.7

  2. Download teamviewer (32/64bit depends on wine settings).

  3. Open terminal, navigate to the downloaded file.

  4. Run (rename filename if needed)

    sudo dpkg -i teamviewer_linux.deb

  • Cant even install wine, Reading package lists... Done Building dependency tree Reading state information... Done E: Unable to locate package wine1.7 E: Couldn't find any package by regex 'wine1.7' – Ma5ter Apr 19 '15 at 17:41
  • try to install it via the software center (just search for wine) – guyromb Apr 20 '15 at 11:47

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.