2

I have got HBO Nordic working with Pipelight on Ubuntu 14.10 for long time. Suddenly a web portal update around the 12-13 of April made it stop working.

  1. I can log into the HBO Nordic with my account. It works, for example, in an iPad app, so the account is OK.

  2. The content is presented.

  3. When I start the movie it wants to connect and if I, for example, show the same movie into the iPad, then I see the time position where it wants to continue.

  4. The flash I suppose now only shows a progress circle without starting the movie.

Any ideas?

there is one solutiuon in webpage http://ubuntuforums.org/showthread.php?t=2274467

1
0

I tried a few different solutions and the one that I found worked the best was to install Play On Linux first. Once you install that, install Firefox in Play on Linux. I tried it with IE, but the version was too old.

1
  • I run nowdays both hbo and netflix together with services like magine with pipelight. works fine. play on linuxtakes more resources is my impression. – Jan-Olof Andersson Feb 18 '16 at 17:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.