1

I've been using Ubuntu for pretty long time and am quite experienced with it. But recently I discovered a new problem that I can't resolve on my own.

My system is as follows:

  • AMD E-450 1.65
  • AMD Radeon HD 6320 with latest ATI Catalyst linux drivers
  • (AMD Catalyst 14.12 Omega linux drivers)
  • Ubuntu 14.04.02 64 bit system is up to date - a fresh installation
  • kernel - Linux 3.16.0-34-generic
  • 4 Partitions: Swap 4GB, Ubuntu 80 GB, Windows 7 160 GB, Data over 200 GB
  • using burg for system choose with better splash look

When the system is booting I see a line with:

[    2.459938] ACPI : [Package] has zero elements (ffff880232749800)

After that the system seems to work as it should maybe slower sometimes it stuck for a few sec and work again and it's quite annoying to see that kind of line under boot.

A few months back when 14.04.01 was the latest Ubuntu version everything was perfect until 14.04.02 came out. I tried every possible way to resolve that problem: I wiped and did a fresh install again, changed drivers, kernel etc. But without success. It must be something do with 14.04.02. Something seems to have changed and created the problem but I don't know what exactly.

It doesn't matter if I change drivers or even kernel version. I tried from 3.13. to 3.19 last stable and problem still is there.

When I add acpi=off noapic to boot line the problem is gone but the system doesn't work normally.

As I wrote above even after a fresh installation without any changes the problem still shows. I though maybe it happen after my changes in system but its not true.

I read a few topics with ACPI has zero elements but all goes to use line acpi=off and they were very old for Ubuntu 11.04 or 12.10.

Does anyone have a idea how to resolve this?

  • Resolve what exactly? You mention a few things that may or may not be related, but it remains unclear, which problem you want resolved. – David Foerster Jun 10 '15 at 22:35
0

What are the problems that you are facing with acpi=off ? Have you tried acpi=force -- that has been also noted to have been helpful to some (but was causing some other problems to me)? Also, have you tried setting the acpi= parameter (either off or force) to BOTH /etc/default/grub's GRUB_CMDLINE_LINUX_DEFAULT="quiet splash" line AND GRUB_CMDLINE_LINUX= line (but to only one at a time, of course!)?

Your problem doesn't seem exactly like what I've had and have. But similar enough that you might want to see if this would be the same issue.

As things are I have gotten Ubuntu installed ok with the details linked below and am having problems with powering down and the internal keyboard/trackpad. I can live with these, however -- until I've solved them.

The solution that allowed me to install Ubuntu together + details of the two (new) problems I have have -- is here. I'll be looking next into the shutdown/reboot problem, probably using this thread as the first step.

Hope this helps!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.