2

I want to run a cuda program on Ubuntu 14.04 LTS 64bit, but the error i got was:

cuda driver version is insufficient for cuda runtime

So i downloaded nvidia driver from its official website. I couldn't install it properly, it displayed an error:

the distribution-provided pre-install script failed

However, I continued the installation. After reboot, any of the accounts is not getting logged in. I tried everything on these websites, nothing is working.

1

While Kali may load, press e and then go to Kali.

After the command, write:

nouveau.modeset=0

Then hit F10.

This might solve your problem.

0

Look here to uninstall the NVIDIA driver you installed. Once that's done, reboot and login. Next, open Unity Dash and search for Additional Drivers. Let the list populate and choose the proprietary driver for your video card from here and click Apply Changes. That should install the NVIDIA driver for you.

  • 1
    I followed your link and rebooted the system, still it is not logging in. – nymeria.sand Apr 18 '15 at 22:16
0

Try to install the nvidia-304 package from Synaptic, it worked for me.

I had problems with the nvidia driver too, the login screen was black and i could not login on Ubuntu 14.04.4 x64.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.