2

I have Ubuntu 14.10 installed and if I connect to a network (with Wifi) first everything works great with good transferring rates. However after some time (few minutes, sometimes longer) the connection drops to a transfer rate of 0 B/s, also ping doesn't work but I remain connected. After a disconnect and a reconnect this is solved for again some few minutes.

Especially when I'm using a web installer which downloads some files this happens really fast. Browsing sometimes works very long. I ran a Wifi script at the not-working state, output: http://paste.ubuntu.com/10832694/

I couldn't find any error in dmesg.

EDIT: also updated the firmware of iwlwifi now, which doesn't solve the problem.

Thanks for any help

0

I would change the encryption on the wifi router to WPA2-AES or WPA2 only and see if it improves. You are currently using TKIP and that usually causes issues with Ubuntu

  • Ok I will test this as soon as I can but at the moment I'm testing without a WLAN-Repeater which also looks promising. – citron Apr 19 '15 at 10:18

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.