7

I am not sure if some .lock file remained somewhere or it happened after yesterday's system update, but I cannot start gThumb any more.

When I open it it freezes, turns grey and I have to kill it.

Tried uninstalling it (remove and purge), deleting all gthumb folders with settings, installing new version... nothing helped.

Anyone has ideas how can I reset gThumb and make it work?

2
  • Which settings folders specifically have you tried deleting? Also, how are you opening gThumb?
    – Nattgew
    Apr 15 '15 at 21:10
  • I tried opening in by double-click on an image (default app), but also tried via console. The same freeze. I deleted settings from /home, but only after I got these issues. The deletion did not cause the issue. I deleted 2 folders gthumb from ~/.config/gthumb and ~/.local/share/gthumb
    – ubuntico
    Apr 16 '15 at 12:02
4

A tip on http://ask.systutorials.com/715/gthumb-hangs-at-startup-on-fedora helped me: Unmount all iphone mountpoints.

3
  • 2
    I had a webdav mount opened. Gthumb unfroze once I have unmounted it. Seams that it has problem with remote mounted directories. This occurred with Ubuntu 19.04. Sep 27 '19 at 11:53
  • i can confirm gThumb has problems with offline mount points. i had several Samba shares mounted, and after the remote device got offline i could not open (local) pictures with gThumb. after unmounting all Shares, everything was fine again. Guess this is distribution agnostic, i am using Manjaro Linux..
    – stif
    Nov 20 '19 at 9:00
  • 1
    i filed a bug report here: gitlab.gnome.org/GNOME/gthumb/issues/75
    – stif
    Nov 20 '19 at 9:27

Not the answer you're looking for? Browse other questions tagged or ask your own question.