2

I installed the program "LAN Messenger" from a deb file.

When starting the program I get an error message. I did installed libicui.

tanmn2@TanMN2:~/Downloads$ lmc
This is not a Canonical "designed" product.
Unable to load library icui18n "Cannot load library icui18n: (libicui18n.so.48: wrong ELF class: ELFCLASS64)" 
QGtkStyle was unable to detect the current GTK+ theme.

How should I proceed?

0

1 Answer 1

2

Install the i386 package of libicui:

apt-get install <your_libicui_package>:i386

Replace <your_libicui_package> with your package name.

In your case (Ubuntu 12.04) libicu48 and for Ubuntu 14.04 and newer versions: libicu52

2
  • @MaiNhậtTân Were you satisfied with my answer? Then give me a upvote (∧). If I could solve your problem, then it would be nice if you'd mark my answer (✓). ;)
    – A.B.
    Apr 18, 2015 at 14:53
  • OH, sorry, i have no enough reputation :) Can you say to me the lib what I need install here? I replace <your_libicui_package> with <icui18n> and <libicui18n.so.48>, but no such file or directory. Thank you very much!
    – Mozart
    May 11, 2015 at 8:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.