I want to install PyQt5 on Ubuntu 14.04.2. Once downloaded and uncompressed, I run
python configure.py as it is mentioned on the previous link. However, it asks me to install QT 5 or later. Which thing I did.
When I come back to run the command above, I get the same error:
begueradj@begueradj-hacker:~/Bureau/PyQt-gpl-5.4.1# python configure.py Querying qmake about your Qt installation... Error: PyQt5 requires Qt v5.0 or later. You seem to be using v4.8.6. Use the --qmake flag to specify the correct version of qmake.
However, after Qt5 installation, when I run this:
I get this:
QMake version 2.01a Using Qt version 4.8.6 in /usr/lib/x86_64-linux-gnu
How to make use of the new Qt5 version instead ? (it is installed in
How to resolve this ?