1

today i have installed on my new Lenovo L450 ubunut 14.04, everything was fine.. after update i rebooted the PC and characters are missing in GTK apps (netbeans, unity is ok, anything else is wrong) for example instead of "Extract here" i have " x r t er "

I have tried to rollback from grub to prev. kernel. does not helped.

Thankyou

2

I had the same problem with my X1 carbon and it appears I've solved it. The steps I took were:

  1. get gnome tweak tool: sudo apt-get install gnome-tweak-tool
  2. use the tweak tool to disable font antialiasing
  3. reboot
  4. use the tweak tool to re-enable antialiasing

It seems like a weird fix and I have no idea why it works, but I've rebooted mymachine now 6 times without any missing characters, whereas previously at least half the time I'd have the problem.

  • thankyou i dont know if this works but i have solved it. check my comment to my question. – Erik Kubica Jun 11 '15 at 11:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.