1

i adjust the brightness to a lower level after logging in but this goes back to full after restarting. is there a way to stop this from happening?i am new to ubuntu and did a clean istall of ubuntu 14.10 on dell n5010(2012 model)

marked as duplicate by Eric Carvalho, Panther, David Foerster, s3lph, Luís de Sousa Apr 17 '15 at 15:07

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • The best explanation I found was by dhanvi in this post. – VRR Apr 14 '15 at 14:51
  • If it solves your problem up vote dhanvi's answer. – VRR Apr 15 '15 at 6:58
  • dont have enough reputation..sorry – Saikat Pal Apr 16 '15 at 17:00
0

Go to your Power Manager: (In my case with Lubuntu I would go here but it may be different for you) Menu > Preferences > Power Manager

See if there is an option that specifies startup brightness, or just plain brightness. I do not see these since I am using a Dell Dimension E510 desktop, but you may be able to see them.

If that doesn't work your screen hardware may be defaulted to resetting the brightness level on reboot, and I don't think there is any way to change that setting.

  • there is no such option in power manager.. – Saikat Pal Apr 14 '15 at 17:20
  • @SaikatPal Your screen hardware may be defaulted to resetting the brightness level on reboot, and I don't think there is any way to change that setting. For as much as I know at least. – Jake Haines Apr 14 '15 at 17:28

Not the answer you're looking for? Browse other questions tagged or ask your own question.