0

I just installed Ubuntu 14.04 and and 4.3 Skype. I have a problem with sound. I have speakers connected and a microphone, but on top of that I have my USB headset plugged in. I can hear the sounds in youtube, I can hear music etc. but I cannot hear anything in skype. When I go to the options and try to change the microphone or speakers skype should use, I only get the option "Virtual Device". I've tried a lot of things I found on the web, but none of them seems to be working. I have tried typing "sudo apt-get install libpulse0:i386" in the terminal, I have tried installing PulseAudio Volume Control, I tried reinstalling kernel, and I tried reinstalling the skype itself. I tried unlpugging speakers and my other mic, that didn't help either. I tried using skype with only my USB headset plugged in, and with only Speakers and Mic plugged in, didn't work either.. I don't know what to do, please help.

0

I had the same problem. Running pulseaudio on the command line gave me:

E: [pulseaudio] module-device-restore.c: Failed to open volume database '/home/niklaus/.pulse/63d4d5dc69352a2dc2c957aa513088e7-device-volumes': Keine Berechtigung

Called rm -rf /home/niklaus/.pulse. Then pulseaudio started without problem and Skype worked.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.