0

OK guys so I'm new to Ubuntu I couldn't run 14.04 but i finally got 12.04 up and running 100% so I was learning how to install hearthstone on Ubuntu and everything was going perfect from the guide I got from here

http://www.sysads.co.uk/2014/04/install-hearthstone-heroes-warcraft-ubuntu-wine/

I did everything it asked for and it was working 110% i had battle.net/hearthstone installing but about half way threw the install I tried installing another program which caused my computer to freeze so I had to hard-reboot it. No problem but when I got back to my desktop I tried to get hearthstone.exe up and running with wine again, wine loads up the battle.net loader then half way threw it shuts down and gives me an error message saying....this program failed to load because it could not find or load the QT program 'Windows" reinstalling the program may fix this.

I'm 100% new to Ubuntu and do not know much of anything i tried deleting wine then going back over the guide from the link above but all the settings are still saved and I don’t know how to delete/re download everything and start fresh any help would be greatly appreciated!!!!!

<3 Cody

1

SOLVED

wincfg

added Battle.net.exe to Applications

Changed Windows Ver to WinXP "was set to win7"

Set Libraries per Wine app DB

libraries are set on:

battle.net.dll (Native, Builtin)

dbghelp (turned off)

msvcp100 (Native, Builtin)

msvcr100 (Native Builtin)

wininet (Builtin)

Hope this helps someone

<3 Cody

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.