1

I'm here because everything I searched online as a fix will not fix this I'm a new ubuntu user or at least trying to this was my first time ever downloading ubuntu, I installed ubuntu 14.04 64 AMD from a dvd silly me decided to just delete everything and stick with ubuntu as the only OS. Well I got it all done did the install while connected to the internet but when I restart my computer I get to the login screen type my password and then I never see the side bar with the programs and my mouse disapears and I cant do anything. But right now I'm writing this help message from loading Ubuntu safe mode and as long as I'm in safe mode i can do anything.

I searched tons of things online trying to fix this i tried going into safe mode and changing the graphixs driver to my nvidia driver then rebooted and still nothing.

I tried doing a few of the ctrl + alt + F2 sudo stuff I saw from a installation guide on reinstalling desktop,nvidia drivers,unity and a few other things.

Also when I went into safe mode and changed my driver to NVIDIA it has multiple ones to pick did I maybe pick the wrong one here are all the options.

Nvidia legacy binary driver-version 304.125 from nvidia-3040updates(propriatary) THEN

Nvidia legacy binary driver-version 304.125 from nvidia-304(PROPRATARY) THEN

Nvidia legacy binary driver-version 304.125 from nvidia-304(PROPRATARY-TESTED)

Also before ubuntu loads this message shows up on the screen

[0.218299]pnp 00:04: Cant evaluate_CRS:12298 and then
[0.536296] ACPI: [package] has zero elements (fffff.....)

Here are my computer specs

  • Ubuntu 14.04 LTS 64(AMD)
  • MEMORY: 2.7GiB
  • PROCESSOR: AMD Sempron(tm) 140 Processor
  • GRAPHICS: Vesa:MCP61-MCP61-85 .... NVIDIA GeForce 6150SE NForce 430 GPU
  • OS TYPE: 64-Bit
  • DISK:312.0 GB
0

Two things may be wrong. With the second possibility usually you don't make it to the login screen, so I kind of doubt that's it, but a corrupt install remains a possibility.

This sort of sounds like a common Unity malfunction. The forums are full of Ubuntu 14.04 users trying, usually in vain, to make Unity work. If it'll let you, and it sounds like you may have to do it from the command prompt, you'll need to install another desktop/ interface. If you're having this amount of trouble with Unity I'm not sure whether to try Gnome or not; it's the most popular alternative.

You can also avoid Unity by installing another flavor of Ubuntu. The only difference is the interface. There is no advantage in terms of learning Ubuntu from the books to using Unity; it doesn't resemble what is in the books on how to use Ubuntu. Try Kubuntu or Xubuntu. There are also prepackaged versions like Zorin, which is free to try but costs $12.50 for full functionality; however, on systems old enough to not even get to square one with unity, the install often hangs. You can install the trial version. I just installed Ubuntu on a slightly older computer with an older processor and onboard graphics; the Zorin install hung, but Unity held up long enough to install the gnome desktop, which of course was the first thing I did.

The reason why Unity doesn't work appears to be incompatible video cards. Much is often made of the drivers, but they don't seem to be the problem. There isn't any particular driver that causes issues nor driver solution that fixes them, and indeed most people who run into this problem can't fix it by changing drivers. It is often suspected of being a video issue, and I was outright getting warnings that my graphics might not be able to do what I was doing so did I want to do it. I found a warning that it is important to make the choice when offered not to use the option that may slow your graphics, or speed up your graphics but slow your computer, or whatever. CPU resource intensive graphics features that you don't need, that might be resolved by a high powered gaming video card but most people running Ubuntu don't have that.

And what is more, gnome with the cairo dock LOOKS far nicer (with the low powered graphics option on Cairo dock). I don't even know how what could have thought of that side-slide thing.

Now, mind you, half the world's video cards seem to be incompatible with Unity. I actually read, within the past week, a blog by an organizational psychologist or something of the sort, thinking that the reason why the Unity desktop is having popularity issues is that it was developed in an isolated laboratory and users weren't consulted, as if they had been they wouldn't care, no matter how terrible Unity actually is. I think the key is the part about an isolated laboratory. They didn't use real world computers and have no clue that Unity doesn't work on them; rest of world of course didn't take long to discover that.

You could with Ubuntu 12 or 13 and see if you get the same problem; I believe they are both missing Unity. I myself was able to log in, though my system would only stay usable for about 15 minutes. And I had to constantly log out and do stuff in command line to get the graphics back.

Reading between the lines, you had another OS, or more than one OS, installed on this hard drive, and you wiped it and installed Ubuntu?

The boot loader may be confused. When this sort of thing happens to me I simply repeat the install, and I've never had it not clear up.

Also, now, it's only been a week since I last installed Ubuntu... I'm pretty sure I did have to install it twice, it had Windows... but do pay close attention and make sure that if it gives you the option, and it probably does, you do start completely fresh with a new boot loader, boot partition, everything, I mean, delete ALL the partitions that may have been there. And if that's the first time you've tried that you might get to repeat it yet again.

That's been my experience, the last two times I've installed Ubuntu. One had Windows installed on it and the other had two Linux OS's.

Dora

  • Thank u so much dora going to gnome worked for me THANK U THANK U THANK U!!!! – Cody Potter Apr 12 '15 at 19:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.