1

root@dedi-fr-36189:~# apt-get install mysql-server Reading package lists... Done Building dependency tree Reading state information... Done Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming. The following information may help to resolve the situation:

The following packages have unmet dependencies: libglib2.0-0 : Recommends: xdg-user-dirs Breaks: glib-networking (< 2.33.12) but 2.32.3-1 is to be installed mysql-server : Depends: mysql-server-5.5 but it is not going to be installed E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.

Any ideas how to solve this? Im not to good in linux :p

1 Answer 1

1

Fixed,

apt-get install xdp-user-dirs apt-get install glib_networking

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.