4

Is there a way to set the max volume the terminal bell can be? That us say it is at volume x when system volume is at 50%, when I go over 50% I want the bell sound to stay at x volume. There does not appear to be a way to set it from Pulseaudio control. I do not want to turn the bell off.

I ask this for the sake of my ears when I use headphones. Some web pages will be at comfortable volume at 100% system volume but the terminal is painful at this level.

6

You can change the system alerts sound level by this way:

  1. Go to the "gear cog" in the upper right corner of the screen.
  2. Select System settings...
  3. Click on Sound.
  4. Click on the Sound Effects tab.
  5. Lower the Alert volume to a comfortable level (or mute it).

Here you're a screenshot:

Sound settings

| improve this answer | |
  • 1
    Ok. I was looking for a setting in pulseaudio volume... Makes sense that it would be in the standard sound menu. – Old Badman Grey Apr 10 '15 at 10:21
1

The following prevents the readline(3) program used by bash(1) to beep when encountering an alert character (ASCII=7).

$ echo "set bell-style none">> ~/.inputrc

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.