1

I'm installing a Lemp stack for the first time, and although I've got everything set up right now, I was hoping to install php 5.4.x to work with my Magento installation. Installing php5-fpm automatically comes bundled with 5.5.9. Is there a way to install php 5.4.x separately and still utilize fpm?

I'm using Ubuntu server 14.04

EDIT:

I ended up installing phpbrew and installing php 5.4.31. However I don't know how to configure fpm. I would love it if someone could point me to an old distribution of php-fpm bundle.

0

You can enable remi-php54 from repository on folder /etc/apt/sources.list: enter image description here

And you can install php5-fpm with apt-get install

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.