2

Gnome Do has a by default installed plugin which - when activated - offeres to search your computer. You can decide which directories to search and how deep.

However, you may not index too much since it would get slow then. This is why it would be very beneficial to hide hidden files and hidden directories (e.g. in the home folder).

There is an option in the default plug-in, which should allow to hide/show hidden files. But it's not working.

Is this a bug? What can I do to fix it? A re-install did not help.

I'd like to stay with Gnome Do since I can browse directores with it.

2 Answers 2

2

I presume you're talking about the Files and Folders plugin? By default that plugin does not index hidden files or directories - see this screenshot:

Files and Folders configuration pane

Maybe you have accidentally enabled that checkbox?

1
  • That does not make a difference in my case.:-( I guess it's a bug then? I'd better change it in the description.
    – user24668
    Commented Sep 11, 2011 at 7:10
0

I found a solution to this while looking for an answer to disable the limit of maximum indexed files by gnome-do:

  1. Start the gconf-editor (if not installed: apt-get install gconf-editor)
  2. Go to /apps/gnome-do/preferences/Do/FilesAndFolders/FilesAndFoldersPreferences
  3. Uncheck the box IncludeHiddenFilesWhenBrowsing

That's it.

enter image description here

You must log in to answer this question.