0

I'm currently using docky as my primary app launcher. One day, docky just started running as regular plank. It just looks like regular plank, with regular plank settings window and options and no docky features like "zoom on hover".

I tried to remove (purge) both docky and plank and re-install docky, and I'm still getting the same result, as if my old config files (?) have not been removed.

I want docky back - what can I do?

0

I got the same problem for some time ago. Then it turned out that I've added another repository for Docky, which made it like Plank.

Open Software center, go to "Edit" -> "Software Sources", and click on "Other Software". Look for a repository that has plank or docky in its name, and if you fine one, uncheck it, and close the window. (Docky is in the default repos)

Now run sudo apt-get update and then re-install docky normally (as you did earlier.)

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.