1

I used bleachbit on my Ubuntu 14.10 system. After that I restarted the system and I get this message:

 SpamAssassin Mail Filter Daemon: diabled, see /etc/default/spamassassin
 * speech-dispatcher disabled: edit /etc/default/speech-dispatcher
 SSL tunnels disabled, see /etc/default/stunnel4
 * Starting tor daemon...
 * Starting virtual private network daemon(s)...
 * Autostart disabled, no VPN will be started.
 saned disabled; edit /etc/default/saned

 (process:3298): dconf-WARNING **: failed to commit changes to dconf: Cannot autolaunc D-Bus without X11 $DISPLAY

I can still log in with Ctrl+Alt+F2 into a terminal session...

Does anyone know how to fix this?

1

I solved it by logging into a terminal session and resinstalling the xserver:

 `sudo apt-get install --reinstall xserver-xorg`
| improve this answer | |
  • The symptoms and resolution seem unrelated to BleachBit, but if it is reproducible, please report a bug with the BleachBit version and options used – Andrew Apr 8 '15 at 17:54
  • 1
    Sorry but I am not running it again to get the same horrible issue :), but it was the only program I run or installed before restarting, so I couldn't think of something else that might have caused it – wasp256 Apr 8 '15 at 18:44
  • Have you recently updated through apt? The document that shaddy link describes a situation triggered by updating through apt. – Andrew Apr 9 '15 at 14:31
  • No, I did not update my system besides the usual Software Updates of the programs (but not on that day) and I downloaded bleachbit from the website and it was the version for Ubuntu 14.10 – wasp256 Apr 9 '15 at 15:36
  • Did you have a successful reboot after the last usual Software Update? – Andrew Apr 9 '15 at 18:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.