2

I put this command in terminal and it works fine, allows me to select an area and all, but when I assign a shortcut to this command, I have to spam the keys for few seconds before it actually works, and this isn't a problem with the keys, as I've assigned other screenshot commands to "Shift+Print" and have tried assigning this command to other keys, and i have the same issue... I even tried making a shell script with the command and placed it in my home's bin folder and assigned a shortcut to that, and same issue, but when I run the script from terminal, it works fine.

Also, the default shortcut (the built-in one) works fine, except I can't change the save-directory, so I needed to make my own, so I don't understand where these issues come from.

EDIT: Every time I try the shortcut, it gives me a sort of noise feedback, a soft"boop" which doesn't occur with any of the other shortcuts

enter image description here

As you can see, these directly save the screenshot to Pictures, but I'd rather them be saved in a sub-folder in Pictures called 'screenshots' In 'dconf' I have the default save folder for screenshots set to the subfolder, but these specific built-in shortcuts ignore that and save in 'Pictures'

enter image description here

So I had to create custom shortcuts (as recommended on another question) These are the custom shortcuts I added, with the commands being very simple, each one works except this one(photo below), which runs fine in the terminal, except I have to spam the shortcut keys, regardless of what keys I choose, in order for it to work. This is unfortunately the one I use most..

enter image description here

  • For me, the default shortcut (shift+PrtScn) works perfectly and I can also see the window to select the save location. Where do you get the problem exactly? – Registered User Apr 6 '15 at 16:39
  • What Ubuntu do you have? I have Gnome.. are you running Ubuntu with Unity? – Aaron Flores Apr 6 '15 at 18:22
  • I added a couple photos, just give me a min – Aaron Flores Apr 6 '15 at 18:23
  • @RegisteredUser If you have Gnome and you have settings that allow that, I would really appreciate you letting me know :) – Aaron Flores Apr 6 '15 at 18:44
  • I'm running unity btw. Sorry, I have no Idea about gnome variant. – Registered User Apr 7 '15 at 12:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.