2

I am using Google Chrome version 41.0.2272.118 (64-bit) in Ubuntu 14.04.1. I recently installed the ARC Welder extension from the Chrome Web Store. When I opened it, it shows a blank window (see image below).

enter image description here

I tried to install apk files using the drag and drop method, but it also failed.

Why does it show a blank page? How can I install Android apps in Chrome using ARC Welder?

2
  • 1
    -1: It's a beta app, any problems should be reported as bugs. – muru Apr 6 '15 at 10:08
  • friend i know it is a beta app.. But i searched about this.. Search results says this problem not present in ARC Welder.. Problem is present in ARChon.. So that only i asked this question here for clear solution... – Yuvaraj Apr 8 '15 at 6:14
0

Delete the app, logout of your account, then reinstall ARC Welder. This is what worked for me.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.