2

If I start up my laptop (EEE PC 701 running Lubuntu 14.10) my WiFi is normal, but every minute is the range 1% badder. And that's very annoying. If I use my laptop an hour, I have to restart it to have access to the internet. How can I fix that?

Link to wireless info (ubuntu paste)

9
  • 1
    Please run the WiFi diagnostics and edit your question to include a link to the result. Run it once just after booting and once or twice at different intervals to show the symptoms of the performance degradation. – David Foerster Apr 6 '15 at 14:06
  • 1
    I have run the WiFi diagnostics and added a link to my wireless info. Can you look at it now??? – wb9688 Apr 7 '15 at 16:56
  • Here's a suggestion to disable hardware encryption: disable WiFi, then run modprobe -r ath5k && modprobe ath5k nohwcrypt=1, re-enable WiFi. – David Foerster Apr 7 '15 at 17:28
  • I have executed that modprobe command with sudo, but how do you normally re-enable WiFi? I ask that because if I want to re-enable that I have to unblock it using "sudo rfkill unblock wlan; sudo rfkil unblock wifi" and then I can re-enable the WiFi, otherwise I can't re-enable the WiFi... – wb9688 Apr 7 '15 at 19:47
  • Now my WiFi have faster less range... – wb9688 Apr 7 '15 at 19:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.