0

I am having problems with:

vlc: Depends: vlc-nox (= 2.1.6-0ubuntu14.04.1) but
    2.1.6-0ubuntu14.04.1 is to be installed
         Depends: libc6 (>= 2.15) but 2.19-0ubuntu6.6 is to be installed
         Depends: libfreetype6 (>= 2.2.1) but 2.5.2-1ubuntu2.4 is to be installed
         Depends: libgcc1 (>= 1:4.1.1) but 1:4.9.1-0ubuntu1 is to be installed
         Depends: libqtcore4 (>= 4:4.8.0) but 4:4.8.5+git192-g085f851+dfsg-2ubuntu4 is to be installed
         Depends: libqtgui4 (>= 4:4.8.0) but 4:4.8.5+git192-g085f851+dfsg-2ubuntu4 is to be installed
         Depends: libstdc++6 (>= 4.6) but 4.8.2-19ubuntu1 is to be installed
         Depends: zlib1g (>= 1:1.2.3.3) but 1:1.2.8.dfsg-1ubuntu1 is to be installed
  • 2
    What command did you used to install VLC? – Avishek Saha Apr 5 '15 at 6:18
  • 2
    First can you try installing from a terminal - sudo apt-get install vlc - This should work, you should not need these dependencies, did you get it from a website ? – Mark Kirby Apr 5 '15 at 6:23
0

Type software-properties-gtk in terminal CTRL+Alt+T as root and make sure that the restricted and universe repositories are enabled.

Then try this,

sudo apt-get autoclean
sudo apt-get -f install
sudo apt-get update
sudo apt-get dist-upgrade

then try to install vlc again

sudo apt-get install vlc browser-plugin-vlc

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.