0

I am new to Ubuntu and I wanna use RHC, so I followed the steps from this http://openshift.com/get-started and Installed:

  1. Ruby
  2. Ruby Gems
  3. Git

And after that I am executing this command from the Terminal: sudo gem install rhc

So it executes for some time and it output's Unable to resolve dependencies: commander requires highline(~>1.7.1); rhc requires highline (~> 1.6.1) Please Help, I really need to make this work. Thanks
Cheers!!!

0

This is because rhc and commander requires different versions of highline. Try this:

sudo gem install highline --version 1.7.1
sudo gem install highline --version 1.6.1
| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.