2

I have a dual boot system (Windows 8.1 and Ubuntu 14.04.02), However recently I have changed my motherboard and since then I am getting an error. I have reinstalled both of my operating systems and followed these but it was still no use:

I have tried installing lilo by using a live-disc which gave me access to Windows, but if I reinstall Ubuntu I get the same error at startup again. I want to get back to the grub2 boot menu so that I can access both Windows and Ubuntu. this is how it looks: http://i.ytimg.com/vi/zwed_1NqAZI/maxresdefault.jpg
(sorry couldn't upload an image)
and here is the link after performing boot repair: paste.ubuntu.com/10739355/

0

What I would if I were you, based on the information your provided:

  • Boot from a live CD
  • Back-up my data
  • Format the hard drive
  • Reinstall Windows in BIOS mode
  • Reinstall Ubuntu in BIOS mode
  • Restore my data
  • thanks for the solution ,it worked.. but any idea what could have been the reason for this problem? – Irsham Ali May 17 '15 at 21:20
  • When you change the motherboard of the computer you change a lot of things at the same time... So it's just easier to reinstall and change all modules then to try and find the single module in your old set-up that was causing the problem... – Fabby May 18 '15 at 7:38
0

Does your HDD have a recovery partition before the ESP?

On some UEFI systems, it requires a recovery partition at the beginning of the drive and the ESP as the second partition. and of course gpt partition tables for UEFI.

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.