0

I have a dell latitude e6420 laptop. The problem is I have to raise volume up to 30% to hear something, but with windows 7, only 1% to barely hear, which is good, but with ubuntu even 100% is low compared to windows. With ubuntu 12.04 the following link fixes it (ignore_dB=1):

How do I change the way Ubuntu adjusts my volume mixer levels?

I had ubuntu 12.04 until now, I want to upgrade. But, ubuntu 14.10 opensuse 13.2, fedora 21, the problem persists and the fix makes it worse (at least on live). Elementary os luna has no issue on this, as well as fedora 15. Thanks. Edit: The thing that bugs me, is that I have to raise volume around 30% to hear the minimum. I already have it set to pass 100%. With 12.04 currently installed, the previous link fixes it for good. But with newer distributions (14.04), which I would like to install, the problem persists, and the fix worsens it, as well as other current distros. This issue appears to be fixed on several websites. Is there a way I could have the pulseaudio from 12.04 on 14.04? Audio card IDT92HD90xx.

5
  • Welcome to AskUbuntu! you have listed a lot of distros but what is your current distro right now? – JoKeR Apr 1 '15 at 17:31
  • and show me please the output for cat /etc/pulse/daemon.conf | grep flat-volumes – JoKeR Apr 1 '15 at 17:39
  • if you want max sound did you set the option allow louder than 100% in sound settings? – JoKeR Apr 1 '15 at 17:44
  • I currently have installed 12.04, all distros were tested live. As said, the fixes worsen the problem, but on older distros fixes it. flat-volumes = no. – user393957 Apr 1 '15 at 19:23
  • it's not a big deal about volume if you want 14.04LTS which I recommend is better than 12.04LTS the sound can be tuned up if it's present. As I said you can tick allowing louder than 100% in audio settings and you can install pulseaudio equalizer it will tune up sound a lot. I'm just confused what is your real problem right now? :) When you decide and determine what distro or whatsoever then I'll help you more. – JoKeR Apr 1 '15 at 19:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy