1

I have ubuntu 14.04 installed. My Graphics Card is Nvidia GeForce GT755M SLI

Whenever i enable SLI or MultiGPU the screen goes black after bootlogo. The bootlogo appears, when the bootload is finished screen goes black and i cant do anything. I have to shutdown the computer with the power button.

I tried to enable SLI in two different ways.

  1. By editing the xorg file in /etc/X11/xorg.conf

Section "Screen"

Identifier     "Screen0"
Device         "Device0"
Monitor        "Monitor0"
DefaultDepth    24
Option         "Stereo" "0"
Option         "metamodes" "nvidia-auto-select +0+0"
Option         "SLI" "on"
Option         "MultiGPU" "off"
Option         "BaseMosaic" "off"
SubSection     "Display"
    Depth       24
EndSubSection

EndSection

I also tried turning the MultiGPU but still got blackscreen Then i turned both on and still got blackscreen.

  1. I tried to enable it by running the following commands in terminal

sudo nvidia-xconfig --sli=On

I still experienced blackscreen

I also enabled MultiGPU by using the following command

sudo nvidia-xconfig --MultiGPU=on

still did not help

Please answer if you have any solutions.

Specs:

Computer: Lenovo Y510P

Graphics card: Nvidia GeForce GT 755M SLI

Processor: 4th Gen Intel® Core™ i7-4700MQ (2.4GHz 1600MHz 6MB)

0

Suggestion: Disable "Allow Flipping" under OpenGL Settings in the NVIDIA X Server Settings.

You will see what those settings are, from a terminal window, with cat /etc/X11/xorg.conf

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.