3

I have just installed Sylpheed but it neither receives nor sends emails.

  1. I selected IMAP and clicked Forward.
  2. Entered my email address ‘youruser@riseup.net’.
  3. Give the account a name and clicked Forward.
  4. Filled in ‘youruser’ and ‘yourpassword’ and mail.riseup.net (for both incoming and outgoing servers). 5. Select SSL/TLS for both.
  5. Select Use SMTP Authentication. And clicked Forward. Got the email server – but not able to receive or send???

What do I need to do?

  • 2
    Hi, we need more detail to help you, such as what type of account you have setup, error message, steps to reproduce. Please remember hide private info such as emails/passwords. – NGRhodes Mar 31 '15 at 10:41
  • Right NGRhodes Be patient I am 77 & recovering from sugery. – Victor Gilbert Apr 1 '15 at 9:31
  • Starting again! 1. I selected IMAP and clicked Forward. 2. Entered my email address ‘youruser@riseup.net’. 3. Give the account a name and clicked Forward. 4. Filled in ‘youruser’ and ‘yourpassword’ and mail.riseup.net (for both incoming and outgoing servers). 5. Select SSL/TLS for both. 6. Select Use SMTP Authentication. And clicked Forward. Got the email server – but not able to receive or send??? Please help – Victor Gilbert Apr 1 '15 at 9:52
  • Victor, Thanks - I have updated your question with the extra details. – NGRhodes Apr 1 '15 at 15:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.