My Lenovo Idepad S205 seems to be in a worse situation than in the question here.

Unfortunately the answer given there does not solve the problem.

The laptop just boot cycles. It will boot my USB stick to a live copy of Ubuntu and I've run boot-repair but with no luck.

boot-repair output here

I've managed to get the message that flashes up on boot and it is as follows.

Could not open "\EFI\BOOT\fallback.efi": 14
Failed to open \EFI\BOOT\grubx64.efi - 800000000000000E
Failed to load image
Failed to open \EFI\BOOT\MokManager.efi - 800000000000000E
Failed to load image

3 Answers 3


Try disabling Secure Boot. If that doesn't help, check the following questions/answers:

These questions all include the same error message you've reported, but I haven't studied them carefully enough to judge how useful they'd be to your situation. Chances are one of them will help, though.

  • Unfortunately with this laptop there is no option in the firmware to disable secure boot.
    – Joni
    Commented Apr 4, 2015 at 20:02
  • If the laptop came with Windows 8 or 8.1 installed and with a Windows 8 sticker affixed to it, then by contract with Microsoft, it must have an option to disable Secure Boot. If it's older than that, then it might not support Secure Boot at all.
    – Rod Smith
    Commented Apr 4, 2015 at 21:58
  • It came with windows 7. I've read the support documents and it only supported an early version of secureboot. It can't be enabled or disabled with the default bios firmware. I have discovered a custom bios image which apparently adds the ability to enable or disable secureboot. I don't want to change the bios firmware unless I absolutely have too though.
    – Joni
    Commented Apr 6, 2015 at 12:08
  • Windows 7 doesn't support Secure Boot, at least not out of the box. I therefore suspect that your firmware doesn't support Secure Boot at all, although the updated firmware to which you allude might. Please review the questions/answers to which I linked. If they don't help, update your question with details of what you've tried and what the results have been.
    – Rod Smith
    Commented Apr 6, 2015 at 12:38
  • SO the solution was to reinstall windows and then run the bios update found link That gave me my machine back and allowed me to disable UEFI
    – Joni
    Commented Jun 10, 2015 at 11:33

I'm not very sure but a re-partitioning of hard disk may solve this problem. I also struck with this problem. I use lenovo 510p with windows 8.1 pre-installed. After re-partitioning the harddisk and re-running the ubuntu 14.04 setup does the job. In next boot change the boot priority to hard-disk or ubuntu.


(AN OTHER EASY SOLUTİON) The easiest way if you don’t want write some codes etc., you can also take off the Hard Drive from the laptop and connect to any desktop known working and make the installation from that desktop and after the intallation etc. is done you can reconnect your hard drive to your laptop. İf you have a network issue you can realign network and HDD in place from bios boot menu…

  • You could end up with all sorts of issues as the OS configures it self for one set of hardware and it's ultimate destination has different hardware.
    – rtaft
    Commented Apr 23, 2020 at 14:00

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .