That message just stays there forever and I have to reload Ubuntu 15.04 all over again to continue using computer. I've loaded wine, PlayOnLinux, and a few games. Also loaded steam. All works well for awhile and then while booting up screen jams with the message:

[ 0.4486641 ACPI PCC probe failed] starting version 219

How can I fix the issue?

If you are experiencing graphics issues it may be related to this bug https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers-346-updates/+bug/1454817

However please read the following before you assume that issue

ACPI PPC Probe failed. Starting version 219

These are two separate messages

ACPI PPC Probe failed.

Starting version 219

The first is related to a new ACPI interface PCC (Platform Communication Channel) https://github.com/torvalds/linux/blob/master/drivers/mailbox/pcc.c

Which is defined by UEFI http://www.uefi.org/ACPIv5.1

The second is related to systemd the program start process manager for Ubuntu 15.04 and above the current version of systemd is 219 so the message Starting version 219 is just stating the boot process has begun. Noted here: https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1432171

These messages are return prints of mutually exclusive events, they are not related to each other nor are they directly related to the Nvidia graphics issue.

You can see these messages without having any nvidia driver issues. Please do not assume you have a driver issue if you see these messages. Your PC may boot to the desktop after seeing one or both of them.

You may see this in your output of journalctl

sodu journalctl

Aug 16 23:10:55 x kernel: PCCT header not found.

Aug 16 23:10:55 x kernel: ACPI PCC probe failed.

These are the returns if the code does not find the ACPI interface which only some very new devices have or if it actually fails to read/write to the interface if it is present. The code was written for upstream releases. If you read the emails in the filed bugs below you will find information that supports my statements and you can read the return messages in the code itself in the github link above.

http://permalink.gmane.org/gmane.linux.power-management.general/56400 http://comments.gmane.org/gmane.linux.acpi.devel/73411

I hope this helps to clarify some things.

Try this solution, worked for me:

  1. Restart your computer, as it boots up hold the Shift key so as to get grub boot options.
  2. Select Advanced Options from the grub menu and boot into the system.
  3. Enter your login details and run the commands below

Commands:

sudo systemctl enable sddm.service -f
sudo reboot
  1. After this your computer should be able to boot up normally.
  • 6
    This answer didn't help for me. I can only boot in recovery mode or I get stuck at that error message. Also it would be nice with some more information, what is the command in this answer doing and why is it suppose to help ? – Zitrax Apr 24 '15 at 18:23
  • @Zitrax Sorry I don't know. I just took that solution I found and it worked. :/ – Mygod Aug 12 '16 at 1:38

protected by Community Jul 4 '15 at 18:59

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.