3

I uploaded a new package to a PPA (the PPA contains no reference of any uploads of this package in the past), and dput output this curious message:

Package includes an .orig.tar.gz file although the debian revision suggests that it might not be required. Multiple uploads of the .orig.tar.gz may be rejected by the upload queue management software.

I took the debian packaging for this package and uploaded the exact same version, properly tweaked, to a PPA. Hence the changelog contains two entries for the same version, but with different version suffix.

Now I'm confused because (1) I have never uploaded this package before to this PPA, (2) I got no email confirming the upload of the package, (3) nor an email informing me that the upload failed, and (4) there is no trace of the uploaded package on Launchpad. The dput output ended with:

Successfully uploaded packages.

What is going on? Should I re-upload the package?

closed as off-topic by user.dz, Pilot6, karel, Zanna, Elder Geek Nov 29 '16 at 17:31

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This describes a problem that can't be reproduced that seemingly went away on its own or was only relevant to a very specific period of time. It's off-topic as it's unlikely to help future readers." – user.dz, Pilot6, karel, Zanna, Elder Geek
If this question can be reworded to fit the rules in the help center, please edit the question.

  • Don't know what ultimately happened, but now I tried to re-upload the exact same package, and it just worked... – landroni Mar 30 '15 at 19:28
  • Could you add the file names of upstream source archive, debian package and debian source change? It is reproducible? – user.dz Dec 29 '15 at 22:03