0

I'm using ubuntu 14.04.I've installed a emerald theme.In ccsm in windows decoration tab instead of emerald i've used emerald --replace The next time i boot i've only wallpaper and cursor.

I've followed this question

Now i can see the dash other windows but still there are some problems.

1.ctrl+alt+t not working .The shortcut is not working.

2.Firefox and sublimetext they freeze after using for a while. I need to poweroff (nothing work...)

  1. Desktop folders not visible,rightclick not possible on desktop.

Nothing is same again...

I've recently tried many conky themes...

6
  • Which desktop are you using? – Wilf Mar 29 '15 at 9:45
  • Name: Compiz Class: N/A PID: N/A Window manager's "showing the desktop" mode: OFF – Ajay Mar 29 '15 at 10:03
  • last night i've installed Pantheon Desktop Environment and removed – Ajay Mar 29 '15 at 10:08
  • @Wilf any help... – Ajay Mar 30 '15 at 14:47
  • If you are using Pantheon, I think it takes parts from Gnome 3, so apparently it works to apply the fix needed for Gnome 3 to show files on the desktop using Gnome Tweak Tool – Wilf Mar 30 '15 at 14:58
0

I think it takes parts from Gnome 3, so apparently it works to apply the :fix needed for Gnome 3 to show files on the desktop using Gnome Tweak Tool

enter image description here

This also appears to work for showing the desktop icons (and restoring the background & fixing the dash not opening using the Super key) on Unity after having a go at installing Pantheon (and then using ppa-purge to remove it)... weird.

I also had the Ctrl+Alt+T problem, I fixed this (before applying the above fix) by creating a custom shortcut using the command gnome-terminal. I am surprised this affects other DE's so badly, probably a packaging issue as I am also having issues with the theme it set up.

4
  • Terminal shortcut is not working.Thanks my desktop icons are back.. – Ajay Apr 1 '15 at 1:21
  • @Ajay - you can reset the terminal shortcut by assigning Ctrl+Alt+T to Keyboard > Shortcuts > Launchers > Launch Terminal. Do you also have a issue where start.elementaryos.org is launched automatically by something then redirects to elementary.io ? (I do, even after purging the PPA... ) – Wilf Apr 3 '15 at 12:22
  • yes i have that problem also... I have bunch of tabs when i have poor connection..I searched here if someone has same problem..but no answers.. – Ajay Apr 3 '15 at 12:43
  • @Ajay - I have asked a question here about it. – Wilf Apr 3 '15 at 13:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.