I tried to install dropbox on my system (Linux Mint 13). apt-get proceeded to download the 'dropbox' package. It says it installed it properly, but if I try to run dropbox from the GUI, it does not load. If I try to run it from the command line, it tells me the daemon is not installed and to run dropbox start -i to install the daemon. At which point apt-get starts downloading dropbox all over again -- and finally stalls.

All of which is bad enough. But it gets worse. If I try to install anything else using apt-get, I am told:

dpkg was interrupted. Run sudo dpkg --configure -a to resolve the problem

and when I run run dpkg --configure -a, guess what happens? Yep -- the system starts loading that same friggin' dropbox file again!

A try with apt-get purge dropbox produces:

dpkg was interrupted. Run sudo dpkg --configure -a to resolve the problem

Any ideas?


3 Answers 3


This I had already done and in fact someone else had posted a similar problem and after having tried exactly the same thing, received no more answers.

BUT it finally occurred to me-- given that apt-get sends me over to dpkg, why not trying purging there?

sudo dpkg --purge dropbox

and voila'! problem solved!!!

  • I can confirm that this works, had exactly the same problem. Mar 30, 2015 at 6:35

Alright, first, lets try this:
- sudo apt-get --purge remove dropbox
- sudo apt-get install -f
Try the second thing even if it doesn't work.


I read this work-around a few days ago when I was trying to install Dropbox in my Ubuntu 14.04. I followed the following steps:

  1. First install dropbox daemon with this command (from the dropbox website):
    cd ~ && wget -O - "https://www.dropbox.com/download?plat=lnx.x86" | tar xzf - (for 32-bit systems)
    cd ~ && wget -O - "https://www.dropbox.com/download?plat=lnx.x86_64" | tar xzf -(for 64-bit systems)
  2. Now Download the .deb file from dropbox website (https://www.dropbox.com/install) and run it. This will install dropbox on your system. Now you can run dropbox directly from dash.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.