0

I currently have two x-executable file on my system after downloading them. Neither of them run when double clicking on them.

The first file is a game, Gunpoint, downloaded from the developer's website. Right clicking the file indicates the right checkbox has been ticked in the permissions tab.

The second file is Popcorn Time. Oddly enough, this worked for me on a previous install of Ubuntu without any problems. I purchased a new SSD recently so went with a fresh install.

I'm running 14.04 LTS.

0

right click on the file and click properties. Make sure in the permissions tab That "Allow executing file as program" is checked. Open up a terminal, and cd into the directory the file is in. Simply type ./filename replacing filename with the name of your file.

0
0

The executable files does not open up by default on the last ubuntu versions. Try opening them from command-line:

  • Open the Dash and search Terminal
  • Open the Terminal app
  • Drag the executable to the terminal
  • Press Return

Also you can make a permanent fix for this:

  • Open the file manager (a.k.a. nautilus).
  • Go to Edit -> Preferences.
  • Under the behavior tab, check the run executable files when they are opened option
4
  • Neither of these things worked. Gunpoint remains inactive. Popcorn Time now opens, I see the splash screen and then black. I think with the latter I may have messed up by installing Libudev0 in an effort to get it to work. Between these and Steam just flatout refusing to work I've had a very frustrating day. – dd7 Mar 28 '15 at 21:25
  • Sorry, in my country (Spain) there are the 23:20 and I'm a bit tired. Try now the first solution. – 0x2b3bfa0 Mar 28 '15 at 22:24
  • Ah, apologies. I did try the first solution too with no luck. – dd7 Mar 29 '15 at 10:42
  • @dd7 I edited my solution before sending you the above message. Did you tried it after? – 0x2b3bfa0 Mar 29 '15 at 11:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.