I ran the following command as per "Unable to Install Guest Additions CD Image on Virtual Box", restarted the server, and it still behaves like the guest utils haven't been installed, because I'm still getting the tiny screen. Electing to make the clipboard and drag 'n' drop functionality bidirectional (via the Devices menu item) appears to do nothing as well. Any suggestions?

sudo apt-get install virtualbox-guest-utils
  • Was the installation of virtualbox-guest-utils successful? If not, repeat the installation command and post its output? – David Foerster Mar 27 '15 at 11:03
  • David Foerster - Yes, the install was successful. I removed it. Then, successfully added again. But still no luck. Not sure where to go from here. – Jim Smith Mar 27 '15 at 21:37

I was having similar problems with virtualbox-guest-utils virtualbox-guest-x11 error messages. Then found this. Did the three steps, restarted and the screen is perfect.

I did sudo apt-get remove libcheese-gtk23, then sudo apt-get install xserver-xorg-core and finally sudo apt-get install -f virtualbox-guest-x11 . It solved problems for me.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.