1

I am running Ubuntu 14.04 LTS that runs Apache 2.4.7. I know that Apache 2.4.12 is out but only want to upgrade to Apache 2.4.10. How can I do this without breaking WordPress 4?

Thanks

0

Installation details for specific package versions on Ubuntu can be found here.

As for the breaking Wordpress 4 I can't find any know bugs right away. However if you are really nervous then do the upgrade in a test environment first.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.