1

hope everyone is well.

I recently bought the BQ Aquaris E4.5 Ubuntu phone recently, only had it 2 days and so far so good, well until now....

In the past all my phones you had the option to have your network selection automatic or manual. I can't for the life of me see how to have this on Ubuntu, it seems to be stuck on automatic I can't see any option how to select your network. Basically my problem is I live in a border area, and my phone keeps jumping onto a network from different country which ends up costing a fortune if you make / receive calls, messages or data.

Anyone know how to stop the phone changing network?

Thanks

Ps would love to show you a screen shot of this to help explain my situation, but I don't know how to take screen shots on this, do you?

0

Go to System Settings -> Cellular -> Carrier. There you can select the provider manually.

  • Thank you @Meles appreciate it. I seen that but I thought it was to do with the internet, was confused my different terminology, Cellular replaces Mobile and Carrier replaces network. – Corp Mar 27 '15 at 14:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.