1

Occasionally while I'm listening to something on my headphones I'll notice that the sound is coming out of my speakers as well. It doesn't happen all of the time. I am running Ubuntu 14.04 on a Dell Inspiron 15-3521. There are other questions about this same issue but as far as I can tell they are all on 12.04.

What I've tried

  1. Manually muting the speakers in alsamixer as a temporary fix

  2. Downloading gnome-alsamixer to use the headphone jack sense option, but apparently that doesn't exist anymore.

Any help would be appreciated

%% update 4/14/15

I found that when i'm having the issue, if I go to my sound settings and look at the output tab, it shows "play sound through speakers" and does not switch to "play sound through headphones" when I plug in the headphones.

When it is working properly, it does switch to "play sound through headphones"

2

In Alsa mixer, under "Auto Mute" tab change the selection to "Line out" It must have been "Disabled" before. Worked for me.

  • Thanks. I have a hard time verifying that this is a solution because as I mentioned the problem only occasionally happens. Right now, even if I disable Auto Mute my speakers still turn off when I plug in my headphones. – rviertel Apr 14 '15 at 0:10
  • I can't seem to find this "Auto Mute" tab that everyone seems to be seeing. – rgin Jun 22 '16 at 16:45

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.