0

When installing Ubuntu as a virtual machine on a Windows 8.1 HP laptop, I cannot get the full view of the normal Ubuntu screen. I cannot get the Unity bar on the left nor the menu bar at the top to be displayed or visible. I also wanted to use a 64 bit option and virtualbox virtual machine would only allow 32 bit drop down options in the virtual machine to be set up. So I did 32 bit but I cannot access Ubuntu's normal screen visual properly. I did download the 32 bit and 64 bit Ubuntu ISO's.

I am a rookie so bear with me please.

I have restarted my PC and tried two different virtual machines set up can both counter same problem it appears.

Thank you for any help or advice.

0

To run 64 bit guests you must enable virtualization in the BIOS.

from this post on vbox forum:

Note your exact CPU model or part number, then go online and check its capabilities. The CPU must have 64bit capability and support either Intel or AMD virtualization technologies: VT-x or AMD-v.

You usually need to enable VT-x/AMD-v in the host PC BIOS. ... Once you get there you need to look for something buried in a menu, perhaps in the security category. The option may be called something like "Enable Virtualization Technology". If you see "Virtual Directed I/O" then that is a different thing. Remember to reboot your host OS after making BIOS changes - in this case a full restart from power off is required, just resuming from a hibernated state may not do the job.

For your other issue, it sounds like you may have not installed the guest additions, or not kept them updated.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.