Today I upgraded to Maverick, and tried to watch a movie with smplayer. After a while I stopped the movie and noticed that I could not use my mouse anymore. No left click ,just middle and right clicks worked and I could not grab the focus of any window. This happened with VLC too, but does not happen with mplayer. I can only fix it whit logout/login. Anyone faced this problem too?

  • Maybe it's useful to know if you have this with other applications than mediaplayers too. And if you only have this when using them full screen or always... – JanC Oct 12 '10 at 3:47

I found the bug which coses my problem https://bugs.launchpad.net/ubuntu/maverick/+source/xserver-xorg-input-evdev/+bug/636311 Ohh and by the way its not related to Qt and upgrading xserver-xorg-input-evdev from the xorg-edgers ppa fixed my problem.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.