1

I am trying to install JetPack-1.1.0 to my Ubuntu 14.04.2 x86_64 laptop. When the installation was at between %80 and %90 it warned me for installation of cuda-toolkit-6-5 cuda-cross-armhf-6-5 failed. to continue the installation please be sure these packages are installed then I downloaded cuda-repo-ubuntu1404_6.5-14_amd64.deb and try to start install cuda but when I try to add cuda-repo with sudo dpkg -i cuda-repo-ubuntu1404_6.5-14_amd64.deb failed with;

gpg: no valid OpenPGP data found.
Failed to add GPGKEY at http://cuda-repo/repos/GPGKEY to apt keys.

There is a question about this problem but there is no answer just method change to install cuda and I don't want to install that way. I want to solve this problem with your helps. I've tried this.1, this.2 and just read this.3. Nothing changed with this.1 and this.2. wget -q -O - http://developer.download.nvidia.com/compute/cuda/repos/GPGKEY | apt-key add - and cat GPGKEY | apt-key add - (tried both) outputs are OK but can't add cuda-repo again. I didn't find any vendor number about cuda-repo so I haven't tried it this.3 yet.

EDIT: I didn't find any solution before so I've re-installed ubuntu now I will again try to install with JetPack TK1. But edit reason is I saw this question which is about the same problem and it also has accepted answer. Can the way solve the problem for everyone I don't know but maybe help someone.

  • I had the same problem. However, when I install CUDA 7.0 instead of 6.5, everything is fine. This is because repository problem, so you may manually configure repository (I don't know in details) again to install CUDA 6.5. – user393798 Apr 1 '15 at 6:59
  • I installed it now with no error but I installed first the nvidia-331 driver not the latest driver. – Orkun Kasapoglu Apr 2 '15 at 8:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.