My PC is running Ubuntu 14.04. I can send files from my PC to my phone. But not the other way. In the bluetooth settings window there is a connection switch that is in the off position. Is this the problem? If so, or if not so, how to fix this?


Click the Ubuntu icon on the screen and search for Personal File Sharing and enable Receive bluetooth files in Download folder and you should be able to receive bluetooth files Personal File Share image

  • what about if the screen above is not enabled ? What packages should i install ? i mean first section share files over network – E_Angel Mar 28 '15 at 20:35
  • Package should be gnome-user-share and should be able to be found in the software center – Jeremy31 Mar 28 '15 at 21:30
  • strange it is already installed but even so it is not enabled in the above screen , but if use mouse right button and choose properties it is possible to share folders over network – E_Angel Mar 28 '15 at 21:49
  • You should just have to click next to "Receive files in Downloads folder over Bluetooth" to get it to work – Jeremy31 Mar 28 '15 at 22:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.