1

I know this used to be a bug, but was supposedly fixed ("option added"), but I can't find the fix. I want to disable encryption on my deja dup backup, as my storage location is now AES256 encrypted.

I've tried removing the storage location in deja dup and recreating, but that didn't do it.

Is there a way to disable the encryption?

1

Ended up resetting all deja dup settings with:

dconf reset -f "/org/gnome/deja-dup/"
1

You cannot disable encryption for backup once it is setup. If you don't want to use encryption any more after it's setup with a password, you have to start the process again (by deleting the backup or choosing another location for backup) and chose the option Allow restoring without a password.

deja-dup preference

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.