1

I'm uploading an 11mb app (it's an ubuntu phone html5 app) to https://myapps.developer.ubuntu.com and then uploads to 100% and starts again to 100% and finally appears this error:

""The submitted files could not be uploaded, please try again.

Please include the following information when reporting this issue:

CONTEXT: onUploadFailed STATUS_CODE: 400 RESPONSE: {"successful": false, "errors": {"timestamp": ["Timestamp is expired."]}} "" I've tried again and again with same result, using other browsers and other networks. I can upload other apps (I've tried to upload a webapp and I can upload it).

6
  • I just tested uploading a file myself and it's fine. Maybe try again now?
    – popey
    Commented Mar 20, 2015 at 22:51
  • Seems your file is obviously way bigger than mine which might be why yours fails and mine succeeds. After how long does it fail?
    – popey
    Commented Mar 20, 2015 at 23:01
  • 2
    Today. It works now using fast network, with slow network fails... if upload needs one or more minutes then fails.
    – Ear3ndil
    Commented Mar 20, 2015 at 23:20
  • Spoke to the developers and they're working on a fix which extends the timeout. Thanks for reporting the issue!
    – popey
    Commented Mar 20, 2015 at 23:33
  • 1
    I've been told that a workaround has been rolled out which should prevent this happening. It will still fail if your upload takes a very long time.
    – popey
    Commented Mar 24, 2015 at 15:07

0

You must log in to answer this question.

Browse other questions tagged .