0

I'm running 14.04. I've already got half way there. I've reinstalled ubuntu-desktop, but my actual desktop is still not working. No icons displayed, can't right click or drag, same wallpaper as login screen (with the little Ubuntu watermark at the bottom), and in the top left corner it says nothing (should say Ubuntu Desktop). Ive already removed GNOME, reinstalled ubuntu-desktop, and purged/installed Nautilus, but nothing has worked.

Additionally, the gnome theme is still in the grub and boot logo. Fixing this isn't top priority, but if it can be fixed, that'd be awesome!

  • 1
    Unity breaks after installing Gnome Shell sounds like you are using a third party repository to install latest gnome desktop, are you? – xangua Mar 19 '15 at 7:29
  • I installed using the Ubuntu store thing originally, but then I did it from apt-get. I've removed both since though – Cman1468 Mar 19 '15 at 7:36
  • Just checked, it was ubuntu-gnome-desktop that I install/removed from atp-get – Cman1468 Mar 19 '15 at 18:18
  • Please consider asking a separate question regarding the issue with the logo in grub. It seems unrelated. – Karl Richter Mar 31 '15 at 17:24
0

Okay, I found a solution here.

Basically what I did was to install tasksel: sudo apt-get install tasksel

Then run it: sudo tasksel

Then deselect (using the space key) the entry "Ubuntu GNOME Desktop" and select "OK".

It then uninstalled a host of packages, including some programs that I didn't expect it to, and that I use on a daily basis (like Anki), but when I rebooted the computer, the interface was back to normal – including replacing the Gnome logo during startup (grub) and shutdown with the proper Ubuntu logo. Use at your own risk! :)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.