0

I have a weird problem. Chrome on Ubuntu decides it is to run in touch-screen mode. So, instead of scrolling with mouse wheel and/or having a cursor changed on :hover, I get the touch-screen goodies, like on-tap-menus etc.

Though it looks sexy, it makes Chrome totally unusable. I met this problem on my personal HP-Envy laptop (it apparently has a touch-screen, but I don’t want this behaviour to be enabled,) and on virtualbox’ed ubuntu under MacOSX Yosemite (with Apple Magic mouse.)

So, my question would be: how would I permanently disable touch-screen behaviour in chrome browser?

1

I just ran into the same problem, so I think an answer here would be helpful.

The problem seems to be due to the latest Chrome browser upgrade. There's an open issue for it here

The easiest workaround is to disable mouse integration in VirtualBox. It's somewhat inconvenient but a lot of people reported that this fixed the problem for them. An alternative workaround is to downgrade to Chrome 40, which is more involved but might be more convenient on the long run, until a more permanent fix comes around.

0
0

In Chrome's navigation bar enter this:

chrome://flags/

Now search for #touch-events entry in the page and select disabled from the from the drop-down list.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.