4

I have ibus in my ubuntu 12.04 and I installed ibus-table for latex. I don't know how to make use of the package. The latex input method is not shown in ibus preferences under input methods. Please guide me to make use of the package.

1
  • 1
    I thought I had the same problem (in 15.04) until I typed “Latex” in the search box of the list of keyboards. Iit was sorted as (the French equivalent of) “Other (Latex)” ! – Frédéric Grosshans May 22 '15 at 17:52
3

On Ubunutu 19.04:

  1. Open Settings.
  2. Click on Region & Language.
  3. Under Input Sources, click the + symbol.
  4. The dialog "Add an Input Source" will appear. Click the "..." at the end of the list.
  5. Scroll down to the end of the list, and click Other. Wait a few moments for the list of other input sources to appear.
  6. In the search box, type 'other'. You will see "Other (LaTeX).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.