2

I've never had problems typing Chinese (with IBus pinyin), until recently with Telegram Desktop.

When I type, it doesn't give me the list of Chinese characters as it usually does, and it's just as if I was typing without the input set to Chinese when it is!

I have no idea how to troubleshoot the issue either.

Any help is welcome, thanks!

0

It's better if you use fcitx instead of ibus it way more consistent when it comes to input into qt applications.

Two other options is to use different telegram clients ither you can use sigram or install pidgin with a telegram plugin.

  • any idea if that works for korean? i haven't found a good solution for this – dax Jul 22 '15 at 14:05
  • It should, I haven't used korean input myself though, give it a go! – Maokei Aug 8 '15 at 19:30
  • i started using telegram web and that has been working okay :) – dax Aug 10 '15 at 7:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.