0

im trying to install skype since empathy and pidgin doesnt work so im stuck in the installation, anything seems to work, i tried using synaptics, gdeb with the packages from the page, even tried everything in here too

http://ubuntuforums.org/showthread.php?t=2229249

but nothing seems to work!

libqtwebkit4:i386 : Depends: libgl1-mesa-glx:i386 o libgl1:i386 Depends: libqt4-opengl:i386 (>= 4:4.5.3) but wont be intalled

anyone has an idea to what can i do?

of course i already tried sudo apt-get -f install too

0

Don't make it too much complex. Just download skype from its official website. Click here to download and choose your distribution (for you, its Ubuntu 12.04 (multiarch) ). A debian file will be downloaded and your just a double-click away from installing skype. Enjoy!

  • man, already tried! it keeps happening the same thing i already downloaded that one and the debian only one and the ubuntu 10 32 too! – Abdul Hamid Mar 17 '15 at 13:41
  • Have you able to use sudo apt-get install for other packages after trying to install skype ?? – harirehm Mar 17 '15 at 13:50
  • actually yes! :( – Abdul Hamid Mar 17 '15 at 13:57
  • your running in 32 bit or 62? – harirehm Mar 17 '15 at 15:11
  • 64 bits man sorry, didnt specified that one – Abdul Hamid Mar 17 '15 at 15:22
0

Canonical has made the latest Skype 4.3 into the partners repository. I've followed these steps by ubuntuhandbook.org and they work.

  1. Remove other version of skype first, type this in a terminal sudo apt-get remove skype skype-bin && rm -rf ~/.skype
  2. Open Software & Updates and enable Canonical partners repository under Other Software tab.enter image description here
  3. Install Skype sudo apt-get update && sudo apt-get install skype

If you still can't run skype and you have NVidia graphic card, see my other answer

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.